<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
		<link rel="author" href="https://plus.google.com/106404212322025235145/posts/about">
		<link rel="publisher" href="https://plus.google.com/106404212322025235145/posts/about">

		<title>First Look: AirFox Raises $15 Million in Successful ICO - Mobile Marketing Watch</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mobilemarketingwatch.com/first-look-airfox-raises-15-million-successful-ico-73487/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Look: AirFox Raises $15 Million in Successful ICO - Mobile Marketing Watch" />
<meta property="og:description" content="AirFox, a company aiming to make mobile internet more affordable for millions of people, announced it has reached its $15 million funding goal and closed its public ICO. The firm says it saw an outpouring of support in the weeks leading up to its ICO, raising $6.5 million in an impressive ICO pre-sale, and later &hellip;" />
<meta property="og:url" content="https://mobilemarketingwatch.com/first-look-airfox-raises-15-million-successful-ico-73487/" />
<meta property="og:site_name" content="Mobile Marketing Watch" />
<meta property="article:tag" content="AirFox" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2017-10-11T10:33:01+00:00" />
<meta property="article:modified_time" content="2017-10-10T16:46:36+00:00" />
<meta property="og:updated_time" content="2017-10-10T16:46:36+00:00" />
<meta property="og:image" content="https://mobilemarketingwatch.com/wp-content/uploads/2016/02/money.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="AirFox, a company aiming to make mobile internet more affordable for millions of people, announced it has reached its $15 million funding goal and closed its public ICO. The firm says it saw an outpouring of support in the weeks leading up to its ICO, raising $6.5 million in an impressive ICO pre-sale, and later &hellip;" />
<meta name="twitter:title" content="First Look: AirFox Raises $15 Million in Successful ICO - Mobile Marketing Watch" />
<meta name="twitter:image" content="https://mobilemarketingwatch.com/wp-content/uploads/2016/02/money.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mobile Marketing Watch &raquo; Feed" href="https://mobilemarketingwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Marketing Watch &raquo; Comments Feed" href="https://mobilemarketingwatch.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mobilemarketingwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-icon-css'  href='https://mobilemarketingwatch.com/wp-content/plugins/easy-foundation-shortcodes/styles/foundation-icons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/social-share/skins/default.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/login-register/assets/styles.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mobilemarketingwatch.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='xt-widget-style-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/widgets/assets/common/css/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/vendors/icomoon/icomoon.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/css/defaults.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://mobilemarketingwatch.com/wp-content/uploads/goodnews/style.min.css?ver=4.8.2' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>
.main-menu .top-bar {
    display:block;
    width:61%;
    margin:0 auto !important;
}
.topmenu ul.menu {
    display:block !important;
    width:60%;
    margin:7px auto !important;
}
#main-header {
    min-height:218px !important;
}
</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://mobilemarketingwatch.com/wp-content/uploads/goodnews/style.min-1.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://mobilemarketingwatch.com/wp-content/uploads/goodnews/style.min-2.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://mobilemarketingwatch.com/wp-content/uploads/goodnews/style.min-3.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://mobilemarketingwatch.com/wp-content/themes/goodnews-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400%2C300&#038;subset=latin&#038;ver=1502416389' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp_stylesheet-css'  href='https://mobilemarketingwatch.com/wp-content/plugins/xt-mailchimp/nm_mc_style.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/mobilemarketingwatch.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/mobilemarketingwatch.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","level":"3","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.5.94' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_vars = {"ajaxurl":"https:\/\/mobilemarketingwatch.com\/wp-admin\/admin-ajax.php","mailchimp_plugin_url":"https:\/\/mobilemarketingwatch.com\/wp-content\/plugins\/xt-mailchimp\/","redirect_to":""};
var mailchimp_vars = {"ajaxurl":"https:\/\/mobilemarketingwatch.com\/wp-admin\/admin-ajax.php","mailchimp_plugin_url":"https:\/\/mobilemarketingwatch.com\/wp-content\/plugins\/xt-mailchimp\/","redirect_to":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/plugins/xt-mailchimp/js/ajax.js?ver=4.8.2' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=4.8.2' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=4.8.2' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=4.8.2' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/mobilemarketingwatch.com\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=4.8.2' defer></script>
<link rel='https://api.w.org/' href='https://mobilemarketingwatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilemarketingwatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mobilemarketingwatch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilemarketingwatch.com/?p=73487' />
<link rel="alternate" type="application/json+oembed" href="https://mobilemarketingwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilemarketingwatch.com%2Ffirst-look-airfox-raises-15-million-successful-ico-73487%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilemarketingwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilemarketingwatch.com%2Ffirst-look-airfox-raises-15-million-successful-ico-73487%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2c2e53b3ee';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://mobilemarketingwatch.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
	<link rel="shortcut icon" type="image/x-icon" href="http://mobilemarketingwatch.com/wp-content/uploads/2015/11/favicon-32x32.png">
	<link rel="apple-touch-icon-precomposed" href="http://mobilemarketingwatch.com/wp-content/uploads/2015/11/fav-57x57.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mobilemarketingwatch.com/wp-content/uploads/2015/11/fav-72x72.png">
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://mobilemarketingwatch.com/wp-content/uploads/2015/11/apple-touch-icon-144x144.png">
	<meta name="generator" content="Good News Child v2.1 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #27a159!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/mobilemarketingwatch.com","ajax_url":"https:\/\/mobilemarketingwatch.com\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mobilemarketingwatch.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-1921205-2', 'auto');
		  ga('send', 'pageview');

		</script>
	</head>
	<body class="post-template-default single single-post postid-73487 single-format-standard layout-full wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
	
		 

		 
				
		<div class="lights_overlay visually-hidden hidden"></div>
		<div class="body_overlay"></div>

		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-51598 has-dropdown"><a href="https://mobilemarketingwatch.com/about-2/">About</a>
<ul class='dropdown'>
	<li class="page_item page-item-51603"><a href="https://mobilemarketingwatch.com/about-2/authors/">Authors</a></li>
</ul>
</li>
<li class="page_item page-item-3496"><a href="https://mobilemarketingwatch.com/activity/">Activity</a></li>
<li class="page_item page-item-3485"><a href="https://mobilemarketingwatch.com/home-main/">Home &#8211; backup code</a></li>
<li class="page_item page-item-3314"><a href="https://mobilemarketingwatch.com/html-tags-formatting/">HTML Tags and Formatting</a></li>
<li class="page_item page-item-3497"><a href="https://mobilemarketingwatch.com/members/">Members</a></li>
<li class="page_item page-item-9778"><a href="https://mobilemarketingwatch.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-23490"><a href="https://mobilemarketingwatch.com/advertiser-inquiry-thank-you/">Thanks!</a></li>
<li class="page_item page-item-2 has-dropdown"><a href="https://mobilemarketingwatch.com/about/">About</a>
<ul class='dropdown'>
	<li class="page_item page-item-19491"><a href="https://mobilemarketingwatch.com/about/authors/">Authors</a></li>
</ul>
</li>
<li class="page_item page-item-372"><a href="https://mobilemarketingwatch.com/">Home</a></li>
<li class="page_item page-item-202 has-dropdown"><a href="https://mobilemarketingwatch.com/resource-guides/">Resources</a>
<ul class='dropdown'>
	<li class="page_item page-item-15382"><a href="https://mobilemarketingwatch.com/resource-guides/events/">Events</a></li>
	<li class="page_item page-item-11345 has-dropdown"><a href="https://mobilemarketingwatch.com/resource-guides/mobile-jobs/">Job Board</a>
	<ul class='dropdown'>
		<li class="page_item page-item-12424"><a href="https://mobilemarketingwatch.com/resource-guides/mobile-jobs/submit-listing/">Submit Listing</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-10"><a href="https://mobilemarketingwatch.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-3"><a href="https://mobilemarketingwatch.com/contact/">Contact</a></li>
<li class="page_item page-item-9755"><a href="https://mobilemarketingwatch.com/advertise/">Advertise</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					<header id="main-header">
						                            <div class="topmenu">
                                <div><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-51602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51602"><a href="https://mobilemarketingwatch.com/">Home</a></li>
<li id="menu-item-51601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51601"><a href="https://mobilemarketingwatch.com/about-2/">About >></a>
<ul  class="sub-menu">
	<li id="menu-item-51607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51607"><a href="https://mobilemarketingwatch.com/about-2/authors/">Authors</a></li>
</ul>
</li>
<li id="menu-item-51612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51612"><a href="https://mobilemarketingwatch.com/resource-guides/">Resources >></a>
<ul  class="sub-menu">
	<li id="menu-item-51613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51613"><a href="https://mobilemarketingwatch.com/resource-guides/events/">Events</a></li>
	<li id="menu-item-51614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51614"><a href="https://mobilemarketingwatch.com/resource-guides/mobile-jobs/">Job Board >></a>
	<ul  class="sub-menu">
		<li id="menu-item-51615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51615"><a href="https://mobilemarketingwatch.com/resource-guides/mobile-jobs/submit-listing/">Submit Listing</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-51620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51620"><a href="https://mobilemarketingwatch.com/newsletter/">Newsletter</a></li>
<li id="menu-item-51621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51621"><a href="https://mobilemarketingwatch.com/contact/">Contact</a></li>
<li id="menu-item-51622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51622"><a href="https://mobilemarketingwatch.com/advertise/">Advertise</a></li>
</ul></div></div>                            </div><!-- #primary-sidebar -->
                        						
						
<!-- Above Top Bar Widget Zone -->
			
								
					<div class="widget-area topbar_widget_above topbar_widget_above" id="single-video-bottom-widget-zone-header">
						
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside id="text-6" class="widget widget_text">			<div class="textwidget"><p><center style="margin-bottom:20px;"><div class="g g-1"><div class="g-single a-5"><iframe src="https://inmarketdev.wpengine.com/files/banners/468x60v2/" height="60" width="468" frameborder="0" style="border:none;"></iframe></div></div></center></p>
</div>
		</aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
						
			
			

<!-- Top Menu Bar -->
<div class="top-menu
	 sticky	 sticky-scroll-up		 contain-to-grid			">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="45" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://mobilemarketingwatch.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area has-logo">
			
			<li class="name">
						
				<a href="https://mobilemarketingwatch.com/" class="site-logo show-for-medium-up">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://mobilemarketingwatch.com/wp-content/uploads/2015/06/mwatch-logo.png, (default)], [https://mobilemarketingwatch.com/wp-content/uploads/2015/06/mwatch-logo.png, (retina)]" alt="Mobile Marketing Watch">
		  		<noscript><img src="https://mobilemarketingwatch.com/wp-content/uploads/2015/06/mwatch-logo.png" alt="Mobile Marketing Watch"></noscript>
		  		
		  			  		
			  	
		</a>
				
				
				<a href="https://mobilemarketingwatch.com/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/images/demos/news-flash/mobile-logo.png, (default)], [https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/images/demos/news-flash/mobile-logo-retina.png, (retina)]" alt="Mobile Marketing Watch">
		  		<noscript><img src="https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/images/demos/news-flash/mobile-logo.png" alt="Mobile Marketing Watch"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
			<!-- Top Bar Date Section -->
<ul class="left current-date show-for-medium-up">
	<li class="has-dropdown">
		<a href="#" onclick="return false;">October 12, 2017</a>
	</li>
</ul>
			
<!-- Top Bar Social Networks Section -->
<ul class="left follow-us show-for-medium-up  inline-icons custom-colors">
	
				
									<li>
								
				<a onmouseover="this.style.color='';" onmouseout="this.style.color='';" title="Follow us on Facebook" target="_blank" href="http://www.facebook.com/mobileMW">
				
									
											<i class="fa fa-facebook-f"></i> 
										
					<span>Follow us on Facebook</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='';" onmouseout="this.style.color='';" title="Follow us on Feedburner" target="_blank" href="http://feeds.feedburner.com/MobileMarketingWatch">
				
									
											<i class="fa fa-rss-square"></i> 
										
					<span>Follow us on Feedburner</span>
				
				</a>
			</li>
									<li>
								
				<a onmouseover="this.style.color='';" onmouseout="this.style.color='';" title="Follow us on Twitter" target="_blank" href="http://twitter.com/mobileMW">
				
									
											<i class="fa fa-twitter"></i> 
										
					<span>Follow us on Twitter</span>
				
				</a>
			</li>
						
						<li class="fb-like-wrap">
				<div class="fb-like" data-href="https://mobilemarketingwatch.com/first-look-airfox-raises-15-million-successful-ico-73487/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
			</li>
						
						
		
</ul>
			
									<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-51492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor has-dropdown not-click menu-category-slug-mobile-marketing menu-category-id-1" data-itemid="51492" data-objectid="1"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/">Mobile Marketing</a>
<ul class="dropdown ">
	<li id="menu-item-51498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-marketing-strategy menu-category-id-50" data-itemid="51498" data-objectid="50"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/marketing-strategy/">Marketing Strategy</a></li>
	<li id="menu-item-51499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-analytics menu-category-id-188" data-itemid="51499" data-objectid="188"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-analytics/">Mobile Analytics</a></li>
	<li id="menu-item-51500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-apps menu-category-id-432" data-itemid="51500" data-objectid="432"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-51501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-commerce menu-category-id-34" data-itemid="51501" data-objectid="34"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-commerce/">Mobile Commerce</a></li>
	<li id="menu-item-51484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-spam menu-category-id-13" data-itemid="51484" data-objectid="13"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-spam/">Mobile Spam</a></li>
	<li id="menu-item-51506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-payments menu-category-id-11" data-itemid="51506" data-objectid="11"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-payments/">Mobile Payments</a></li>
	<li id="menu-item-51510" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-mobile-technology menu-category-id-6" data-itemid="51510" data-objectid="6"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-technology/">Technology</a>
	<ul class="dropdown ">
		<li id="menu-item-51524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-security menu-category-id-19" data-itemid="51524" data-objectid="19"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-technology/mobile-security/">Mobile Security</a></li>
		<li id="menu-item-51529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-nfc menu-category-id-2067" data-itemid="51529" data-objectid="2067"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-technology/nfc/">NFC</a></li>
		<li id="menu-item-51534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sms-text menu-category-id-3" data-itemid="51534" data-objectid="3"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-technology/sms-text/">SMS / Text</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-51490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-advertising menu-category-id-8" data-itemid="51490" data-objectid="8"><a href="https://mobilemarketingwatch.com/category/mobile-advertising/">Mobile Advertising</a></li>
<li id="menu-item-51489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-casino-mobile-marketing menu-category-id-14271" data-itemid="51489" data-objectid="14271"><a href="https://mobilemarketingwatch.com/category/casino-mobile-marketing/">Casino mobile marketing</a></li>
<li id="menu-item-51518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-health-mhealth menu-category-id-3838" data-itemid="51518" data-objectid="3838"><a href="https://mobilemarketingwatch.com/category/mobile-health-mhealth/">mHealth</a></li>
<li id="menu-item-51555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opinion-2 menu-category-id-15828" data-itemid="51555" data-objectid="15828"><a href="https://mobilemarketingwatch.com/category/opinion-2/">Opinion</a></li>
<li id="menu-item-51556" class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-platformsoss menu-category-id-2460" data-itemid="51556" data-objectid="2460"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/">Platforms</a>
<ul class="dropdown ">
	<li id="menu-item-51557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-android menu-category-id-71" data-itemid="51557" data-objectid="71"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/android/">Android</a></li>
	<li id="menu-item-51560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-blackberry menu-category-id-468" data-itemid="51560" data-objectid="468"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/blackberry/">BlackBerry</a></li>
	<li id="menu-item-51561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-ios menu-category-id-2931" data-itemid="51561" data-objectid="2931"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/ios/">iOS</a></li>
	<li id="menu-item-51565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-devices menu-category-id-31" data-itemid="51565" data-objectid="31"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/mobile-devices/">Mobile Devices</a></li>
	<li id="menu-item-51569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-smartphones-platformsoss menu-category-id-3949" data-itemid="51569" data-objectid="3949"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/smartphones-platformsoss/">Smartphones</a></li>
	<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-tablet-devices-platformsoss menu-category-id-3719" data-itemid="51571" data-objectid="3719"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/tablet-devices-platformsoss/">Tablet Devices</a></li>
</ul>
</li>
<li id="menu-item-51593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor has-dropdown not-click menu-category-slug-mobile-resources menu-category-id-17195" data-itemid="51593" data-objectid="17195"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/">Resources</a>
<ul class="dropdown ">
	<li id="menu-item-51672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-infographics-mobile-resources menu-category-id-7096" data-itemid="51672" data-objectid="7096"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/infographics-mobile-resources/">Infographics</a></li>
	<li id="menu-item-51667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-dropdown not-click menu-category-slug-in-the-news menu-category-id-42" data-itemid="51667" data-objectid="42"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/">News</a>
	<ul class="dropdown ">
		<li id="menu-item-51673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-announcements menu-category-id-396" data-itemid="51673" data-objectid="396"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/announcements/">Announcements</a></li>
		<li id="menu-item-51544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mergers-and-acquisitions menu-category-id-51" data-itemid="51544" data-objectid="51"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mergers-and-acquisitions/">Mergers And Acquisitions</a></li>
		<li id="menu-item-51675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-featured menu-category-id-60" data-itemid="51675" data-objectid="60"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/featured/">Featured</a></li>
		<li id="menu-item-51671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-rumors menu-category-id-77" data-itemid="51671" data-objectid="77"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/rumors/">Rumors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-66885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-retail-mobile-topics menu-category-id-17344" data-itemid="66885" data-objectid="17344"><a href="https://mobilemarketingwatch.com/category/mobile-retail-mobile-topics/">Mobile Retail</a></li>
<li id="menu-item-51551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-social-media menu-category-id-12" data-itemid="51551" data-objectid="12"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/social-media/">Social Media</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://mobilemarketingwatch.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:" target="_blank" href="http://www.facebook.com/mobileMW">
								<i class="fa fa-facebook-f" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="http://feeds.feedburner.com/MobileMarketingWatch">
								<i class="fa fa-rss-square" title="Feedburner"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="http://twitter.com/mobileMW">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->

						
<!-- Main Menu Bar -->


	
		
		<div class="main-menu hide-for-small-only">
			<nav class="top-bar" data-topbar data-sticky_height="50" data-distance="200" data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://mobilemarketingwatch.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="fa fa-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="fa fa-times"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor has-dropdown not-click menu-category-slug-mobile-marketing menu-category-id-1 menu-category-slug-mobile-marketing menu-category-id-1" data-itemid="51492" data-objectid="1"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/">Mobile Marketing</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-marketing-strategy menu-category-id-50 menu-category-slug-marketing-strategy menu-category-id-50" data-itemid="51498" data-objectid="50"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/marketing-strategy/">Marketing Strategy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-analytics menu-category-id-188 menu-category-slug-mobile-analytics menu-category-id-188" data-itemid="51499" data-objectid="188"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-analytics/">Mobile Analytics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-apps menu-category-id-432 menu-category-slug-mobile-apps menu-category-id-432" data-itemid="51500" data-objectid="432"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-commerce menu-category-id-34 menu-category-slug-mobile-commerce menu-category-id-34" data-itemid="51501" data-objectid="34"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-commerce/">Mobile Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-spam menu-category-id-13 menu-category-slug-mobile-spam menu-category-id-13" data-itemid="51484" data-objectid="13"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-spam/">Mobile Spam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-payments menu-category-id-11 menu-category-slug-mobile-payments menu-category-id-11" data-itemid="51506" data-objectid="11"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-payments/">Mobile Payments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-mobile-technology menu-category-id-6 menu-category-slug-mobile-technology menu-category-id-6" data-itemid="51510" data-objectid="6"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-technology/">Technology</a>
	<ul class="dropdown ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-security menu-category-id-19 menu-category-slug-mobile-security menu-category-id-19" data-itemid="51524" data-objectid="19"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-technology/mobile-security/">Mobile Security</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-nfc menu-category-id-2067 menu-category-slug-nfc menu-category-id-2067" data-itemid="51529" data-objectid="2067"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-technology/nfc/">NFC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sms-text menu-category-id-3 menu-category-slug-sms-text menu-category-id-3" data-itemid="51534" data-objectid="3"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-technology/sms-text/">SMS / Text</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-advertising menu-category-id-8 menu-category-slug-mobile-advertising menu-category-id-8" data-itemid="51490" data-objectid="8"><a href="https://mobilemarketingwatch.com/category/mobile-advertising/">Mobile Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-casino-mobile-marketing menu-category-id-14271 menu-category-slug-casino-mobile-marketing menu-category-id-14271" data-itemid="51489" data-objectid="14271"><a href="https://mobilemarketingwatch.com/category/casino-mobile-marketing/">Casino mobile marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-health-mhealth menu-category-id-3838 menu-category-slug-mobile-health-mhealth menu-category-id-3838" data-itemid="51518" data-objectid="3838"><a href="https://mobilemarketingwatch.com/category/mobile-health-mhealth/">mHealth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-opinion-2 menu-category-id-15828 menu-category-slug-opinion-2 menu-category-id-15828" data-itemid="51555" data-objectid="15828"><a href="https://mobilemarketingwatch.com/category/opinion-2/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category has-dropdown not-click menu-category-slug-platformsoss menu-category-id-2460 menu-category-slug-platformsoss menu-category-id-2460" data-itemid="51556" data-objectid="2460"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/">Platforms</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-android menu-category-id-71 menu-category-slug-android menu-category-id-71" data-itemid="51557" data-objectid="71"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/android/">Android</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-blackberry menu-category-id-468 menu-category-slug-blackberry menu-category-id-468" data-itemid="51560" data-objectid="468"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/blackberry/">BlackBerry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-ios menu-category-id-2931 menu-category-slug-ios menu-category-id-2931" data-itemid="51561" data-objectid="2931"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/ios/">iOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-devices menu-category-id-31 menu-category-slug-mobile-devices menu-category-id-31" data-itemid="51565" data-objectid="31"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/mobile-devices/">Mobile Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-smartphones-platformsoss menu-category-id-3949 menu-category-slug-smartphones-platformsoss menu-category-id-3949" data-itemid="51569" data-objectid="3949"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/smartphones-platformsoss/">Smartphones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-tablet-devices-platformsoss menu-category-id-3719 menu-category-slug-tablet-devices-platformsoss menu-category-id-3719" data-itemid="51571" data-objectid="3719"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/platformsoss/tablet-devices-platformsoss/">Tablet Devices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor has-dropdown not-click menu-category-slug-mobile-resources menu-category-id-17195 menu-category-slug-mobile-resources menu-category-id-17195" data-itemid="51593" data-objectid="17195"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/">Resources</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-infographics-mobile-resources menu-category-id-7096 menu-category-slug-infographics-mobile-resources menu-category-id-7096" data-itemid="51672" data-objectid="7096"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/infographics-mobile-resources/">Infographics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-dropdown not-click menu-category-slug-in-the-news menu-category-id-42 menu-category-slug-in-the-news menu-category-id-42" data-itemid="51667" data-objectid="42"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/">News</a>
	<ul class="dropdown ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-announcements menu-category-id-396 menu-category-slug-announcements menu-category-id-396" data-itemid="51673" data-objectid="396"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/announcements/">Announcements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mergers-and-acquisitions menu-category-id-51 menu-category-slug-mergers-and-acquisitions menu-category-id-51" data-itemid="51544" data-objectid="51"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mergers-and-acquisitions/">Mergers And Acquisitions</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-featured menu-category-id-60 menu-category-slug-featured menu-category-id-60" data-itemid="51675" data-objectid="60"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/featured/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-rumors menu-category-id-77 menu-category-slug-rumors menu-category-id-77" data-itemid="51671" data-objectid="77"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/rumors/">Rumors</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-mobile-retail-mobile-topics menu-category-id-17344 menu-category-slug-mobile-retail-mobile-topics menu-category-id-17344" data-itemid="66885" data-objectid="17344"><a href="https://mobilemarketingwatch.com/category/mobile-retail-mobile-topics/">Mobile Retail</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-social-media menu-category-id-12 menu-category-slug-social-media menu-category-id-12" data-itemid="51551" data-objectid="12"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/social-media/">Social Media</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	

<!-- End Main Menu Bar -->
						
						 

					</header>
					<!-- End Header -->
										
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu">
					

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-73487 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-in-the-news tag-airfox" itemscope="" itemtype="http://schema.org/BlogPosting">
					
				<meta itemprop="mainEntityOfPage" content="https://mobilemarketingwatch.com/first-look-airfox-raises-15-million-successful-ico-73487/">

						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						
<!--Single Article -->	
	
<article id="post-73487" data-postid="73487" data-guid="http://mobilemarketingwatch.com/?p=73487" data-permalink="https://mobilemarketingwatch.com/first-look-airfox-raises-15-million-successful-ico-73487/">
	
		<div class="row collapse">
		<div class="medium-12 column">
			<!-- Artcle Header -->		
<div class="article-header above-content">

		
		
	<div class="meta row collapse in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				First Look: AirFox Raises $15 Million in Successful ICO 
				
			</h1>
			
						
								
				
			
									    <h3 class="subheader xt-post-excerpt" itemprop="description">
		    
		    	AirFox, a company aiming to make mobile internet more affordable for millions of people, announced it has reached its $15 million funding goal and closed its public ICO. The firm says it saw an outpouring of support in the weeks leading up to its ICO, raising $6.5 million in an impressive ICO pre-sale, and later &hellip;				
								&nbsp; <a class="read-more" href="https://mobilemarketingwatch.com/first-look-airfox-raises-15-million-successful-ico-73487/">Read More</a>
								
		    </h3>
	        
	    				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
													<div class="inline xt-post-author-wrap hide-for-xmall-only show-for-small">
										
		<span itemprop="author" itemscope itemtype="http://schema.org/Person">
			By						<a href="https://mobilemarketingwatch.com/author/michael/" itemprop="url">
							
				<span itemprop="name">Michael Essany</span>
				
				
			</a>
					</span>

	    		
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://mobilemarketingwatch.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/images/demos/news-flash/mobile-logo.png">
	        </div>
	        <meta itemprop="name" content="Mobile Marketing Watch">
	        <meta itemprop="description" content="Just another WordPress site">
	    </div>
	    
									</div>
												
					
													<div class="inline xt-post-date-wrap show-for-small">
									    <time class=" xt-post-date" datetime="2017-10-11T10:33:01+00:00" itemprop="datePublished">October 11, 2017</time>
	    <meta itemprop="dateModified" content="2017-10-10T16:46:36+00:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap show-for-small">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 160</span>
				<meta itemprop="interactionCount" content="UserPageVisits:160"/>
				
								<span class="comments">
						
											<a href="https://mobilemarketingwatch.com/first-look-airfox-raises-15-million-successful-ico-73487/#respond_73487"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
	
</div>

<!-- End Artcle Header -->	
		</div>
	</div>
			
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div data-margin_top="10" data-margin_bottom="0"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item"><div data-post="73487"  data-extra_class="within-smart-sidebar" class="xt-social-share-insert"></div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		
		<span itemprop="author" itemscope itemtype="http://schema.org/Person">
			By						<a href="https://mobilemarketingwatch.com/author/michael/" itemprop="url">
							
				<span itemprop="name">Michael Essany</span>
				
				
			</a>
					</span>

	    		
		<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	        <meta itemprop="url" content="https://mobilemarketingwatch.com">
	        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
	        	<meta itemprop="url" content="https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/images/demos/news-flash/mobile-logo.png">
	        </div>
	        <meta itemprop="name" content="Mobile Marketing Watch">
	        <meta itemprop="description" content="Just another WordPress site">
	    </div>
	    
		</div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2017-10-11T10:33:01+00:00" itemprop="datePublished">October 11, 2017</time>
	    <meta itemprop="dateModified" content="2017-10-10T16:46:36+00:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 160</span>
				<meta itemprop="interactionCount" content="UserPageVisits:160"/>
				
								<span class="comments">
						
											<a href="https://mobilemarketingwatch.com/first-look-airfox-raises-15-million-successful-ico-73487/#respond_73487"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post show-for-small">
					<div class="xtss-wrap skin-default layout-horizontal size-small align-left position-above-below first-2">	<div class="xtss xtss-transition"><div class="xtss-title">Share</div><span class="xtss-social-networks">
			<a class="xtss-facebook  xtss-item xtss-transition radius" style="color:#3b5998; background-color:#3b5998;" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmobilemarketingwatch.com%2Ffirst-look-airfox-raises-15-million-successful-ico-73487%2F" title="Share on Facebook">
				<span class="icon fa fa-facebook xtss-transition"></span>
				
				
			</a>
			<a class="xtss-google  xtss-item xtss-transition radius" style="color:#dd4b39; background-color:#dd4b39;" target="_blank" href="http://plus.google.com/share?url=https%3A%2F%2Fmobilemarketingwatch.com%2Ffirst-look-airfox-raises-15-million-successful-ico-73487%2F" title="Share on Google">
				<span class="icon fa fa-google xtss-transition"></span>
				
				
			</a>
			<a class="xtss-linkedin  xtss-item xtss-transition radius" style="color:#0976b4; background-color:#0976b4;" target="_blank" href="http://www.linkedin.com/shareArticle?title=First+Look%3A+AirFox+Raises+%2415+Million+in+Successful+ICO&amp;summary=AirFox%2C+a+company+aiming+to+make+mobile+internet+more+affordable+for+millions+of+people%2C+announced+it+has+reached+its+%2415+million+funding+goal+and+closed+its+public+ICO.+The+firm+says+it+saw+an+outpouring+of+support+in+the+weeks+leading+up+to+its+ICO%2C+raising+%246.5+million+in+an+impressive+ICO+pre-sale%2C+and+later+%26hellip%3B&amp;source=Mobile+Marketing+Watch&amp;mini=true&amp;url=https%3A%2F%2Fmobilemarketingwatch.com%2Ffirst-look-airfox-raises-15-million-successful-ico-73487%2F" title="Share on LinkedIn">
				<span class="icon fa fa-linkedin xtss-transition"></span>
				
				
			</a>
			<a class="xtss-pinterest  xtss-item xtss-transition radius" style="color:#cc2127; background-color:#cc2127;" target="_blank" href="http://www.pinterest.com/pin/create/button/?description=First+Look%3A+AirFox+Raises+%2415+Million+in+Successful+ICO&amp;media=https%3A%2F%2Fmobilemarketingwatch.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fmoney-480x320.jpeg&amp;url=https%3A%2F%2Fmobilemarketingwatch.com%2Ffirst-look-airfox-raises-15-million-successful-ico-73487%2F" title="Share on Pinterest">
				<span class="icon fa fa-pinterest xtss-transition"></span>
				
				
			</a>
			<a class="xtss-stumbleupon  xtss-item xtss-transition radius" style="color:#eb4924; background-color:#eb4924;" target="_blank" href="http://www.stumbleupon.com/badge/?url=https%3A%2F%2Fmobilemarketingwatch.com%2Ffirst-look-airfox-raises-15-million-successful-ico-73487%2F" title="Share on StumbleUpon">
				<span class="icon fa fa-stumbleupon xtss-transition"></span>
				
				
			</a>
			<a class="xtss-twitter  xtss-item xtss-transition radius" style="color:#1fc1f1; background-color:#1fc1f1;" target="_blank" href="http://twitter.com/intent/tweet?text=First+Look%3A+AirFox+Raises+%2415+Million+in+Successful+ICO+-+https%3A%2F%2Fmobilemarketingwatch.com%2Ffirst-look-airfox-raises-15-million-successful-ico-73487%2F&amp;url=https%253A%252F%252Fmobilemarketingwatch.com%252Ffirst-look-airfox-raises-15-million-successful-ico-73487%252F" title="Share on Twitter">
				<span class="icon fa fa-twitter xtss-transition"></span>
				
				
			</a><div class="xtss-spacer"></div></span>	</div></div>					</div>
					
				
				
								
					<div class="xt-post-featured-media"><div class="th fullwidth"><img width="1132" height="670" src="https://mobilemarketingwatch.com/wp-content/uploads/2016/02/money-1132x670.jpeg" class="wp-featured-image fullwidth wp-post-image" alt="" />		
		<div class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        	<meta itemprop="url" content="https://mobilemarketingwatch.com/wp-content/uploads/2016/02/money-270x180.jpeg">
        	<meta itemprop="width" content="270">
        	<meta itemprop="height" content="180">
        </div>
	    
		</div></div>					
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<p><img class="alignright size-medium wp-image-73488" src="https://mobilemarketingwatch.com/wp-content/uploads/2017/10/Screen-154x300.jpg" alt="" width="154" height="300" srcset="https://mobilemarketingwatch.com/wp-content/uploads/2017/10/Screen-154x300.jpg 154w, https://mobilemarketingwatch.com/wp-content/uploads/2017/10/Screen.jpg 411w" sizes="(max-width: 154px) 100vw, 154px" /><a href="http://www.airfox.io/">AirFox</a>, a company aiming to make mobile internet more affordable for millions of people, announced it has reached its $15 million funding goal and closed its public ICO.</p>
<p>The firm says it saw an outpouring of support in the weeks leading up to its ICO, raising $6.5 million in an impressive ICO pre-sale, and later more than $8.5 million in the public sale.</p>
<p>In the midst of a volatile ICO market often plagued by scams and illegitimacy, AirFox stitched together a unique framework of regulations and processes in order to effectively self-regulate. More than 2,500 legitimate backers successfully contributed to fund the development of AirFox’s new blockchain consumer platform, AirToken (AIR), and its revolutionary microloans program.</p>
<p><span id="more-73487"></span>“Emerging markets rely on smartphones not only as a form of connectivity, but also as the primary method of banking for most of the prepaid population,” said Amy Spurling, ex-COO &amp; CFO of Jana and current AirFox advisor. “AirFox is going beyond just raising money; it is demonstrating at its core the power of blockchain technology and its ability help those around the world gain access to information and banking.”</p>
<p>“We look forward to developing AIR to its fullest extent in order to enable a new blockchain-based mobile ecosystem in the developing world,” adds Victor Santos, AirFox’s Co-Founder and CEO. “Almost half of the world’s population is unable to access the internet and another 2 billion are excluded from financial and banking systems due to poor infrastructure, archaic systems and high costs. This means much of the developing world is deprived of the educational, commercial, and social benefits associated with capital and mobile access. The AirToken system provides greater access to capital at cheaper rates, expands access to mobile capital through prepaid wireless accounts, and improves the lives of those in the underserved, lower socioeconomic classes.”</p>
	
			
		</div>
		<div class="xt-votes" data-postid="73487"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="73487"><span class="fa fa-thumbs-o-up"></span> I found this helpful</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="73487"><span class="fa fa-thumbs-o-down"></span> I did not find this helpful</a></p></div>				
								
					<div class="xtss-below-post show-for-small">
					<div data-post="73487"  class="xt-social-share-insert"></div>					</div>
					
							

										
					
					<div class="article-categories"><h5>In this article</h5> <ul><li class="articleSection category"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/announcements/" rel="tag">Announcements</a></li><li class="articleSection category"><a href="https://mobilemarketingwatch.com/category/mobile-marketing/mobile-resources/in-the-news/" rel="tag">News</a></li><li class="articleSection post_tag"><a href="https://mobilemarketingwatch.com/tag/airfox/" rel="tag">AirFox</a></li></ul></div>						
								
	
														
				
			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

										
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right show-for-medium-up content__side widget-area widget-area--blog-sidebar">
		<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center><div class="g g-2"><div class="g-single a-6"><iframe src="https://inmarketdev.wpengine.com/files/banners/300x250v1/" height="250" width="300" frameborder="0" style="border:none;"></iframe></div></div></center></p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><h2 class="widgettitle">Search</h2>
	<form method="get" class="search-form" action="https://mobilemarketingwatch.com/" >
		<label for="s">
			<input type="text" value="" class="search-field" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit"><i class="icon-ion-search loner"></i></button>
	</form></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>



	
					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="https://mobilemarketingwatch.com/industry-veteran-tapped-lead-adcolonys-app-install-team-73483/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://mobilemarketingwatch.com/wp-content/uploads/2017/10/adcolony-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://mobilemarketingwatch.com/wp-content/uploads/2017/10/adcolony-165x110.jpg 165w, https://mobilemarketingwatch.com/wp-content/uploads/2017/10/adcolony-270x180.jpg 270w, https://mobilemarketingwatch.com/wp-content/uploads/2017/10/adcolony-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Industry Veteran Tapped to Lead AdColony's App-Install Team</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="https://mobilemarketingwatch.com/mobile-marketing-association-releases-new-data-tools-73491/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://mobilemarketingwatch.com/wp-content/uploads/2017/10/mma-165x110.png" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://mobilemarketingwatch.com/wp-content/uploads/2017/10/mma-165x110.png 165w, https://mobilemarketingwatch.com/wp-content/uploads/2017/10/mma-270x180.png 270w, https://mobilemarketingwatch.com/wp-content/uploads/2017/10/mma-480x320.png 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Mobile Marketing Association Releases New Data Tools</span></a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					<footer class="footer_wrapper hide-on-mobile-menu">
						
						<!-- Footer Widget Zone-->
						
				
												
						<!-- End Footer Widget Zone-->	
						
												<div class="copyright large-12 column">
							<div class="row">
								<div class="large-6 small-7 column">
									<p>© 2015 Good News, Inc.</p>
								</div>	
								<div class="large-6 small-5 column">
								
																											<a id="back-to-top" class="right" href="#" ><i class="fa fa-caret-up"></i>Back to top</a>
														
								</div>
							</div>
						</div>
											</footer>
				
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
				<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="22789a6d03" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-three-bounce">
			        <div class="sk-child sk-bounce1"></div>
			        <div class="sk-child sk-bounce2"></div>
			        <div class="sk-child sk-bounce3"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="9c96b7eab9" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-three-bounce">
			        <div class="sk-child sk-bounce1"></div>
			        <div class="sk-child sk-bounce2"></div>
			        <div class="sk-child sk-bounce3"></div>
			    </div></div>	</div>
</div>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=4.8.2' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/mobilemarketingwatch.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/mobilemarketingwatch.com\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/mobilemarketingwatch.com\/wp-admin\/admin-ajax.php","redirect":"https:\/\/mobilemarketingwatch.com\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/mobilemarketingwatch.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fmobilemarketingwatch.com&_wpnonce=319d0e2552","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=4.8.2' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=4.8.2' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=4.8.2' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mobilemarketingwatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.0.1' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/vendors/retina/retina.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/mobilemarketingwatch.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/mobilemarketingwatch.com\/wp-content\/themes\/goodnews","assets_url":"https:\/\/mobilemarketingwatch.com\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"","enable_thumbnail_fadein_onscroll":"","left_sidebar_mobile_first":"","right_sidebar_mobile_first":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"1","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-three-bounce\">\n\t\t\t        <div class=\"sk-child sk-bounce1\"><\/div>\n\t\t\t        <div class=\"sk-child sk-bounce2\"><\/div>\n\t\t\t        <div class=\"sk-child sk-bounce3\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://mobilemarketingwatch.com/wp-includes/js/wp-embed.min.js?ver=4.8.2' defer></script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 981999776;
var google_conversion_label = "DtdyCJjwxgcQoMGg1AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/981999776/?value=1.00&amp;label=DtdyCJjwxgcQoMGg1AM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

	</body>
</html>